Smart Blog

Read the latest news from Smart Hosting

POODLE Vulnerability

Further to the recent discovery from Google, who uncovered a security bug in widely used web encryption technology (SSL Version 3.0), at Smart Hosting we have performed a platform wise security update to ensure the best levels of security for all customers. While the issue reported is not as serious as other recent security concerns (such as Heartbleed and Shellshock) we always take customer security seriously. As such, overnight last night all hosting clusters were updated to remove SSL Version 3.0 until such time a patch has been created. If you would like to read further information about this security threat, please see below: http://uk.reuters.com/article/2014/10/15/uk-cybersecurity-encryption-poodle-idUKKCN0I400920141015
Reliable cloud hosting you can trust...