Smart Bob's Blog



Ghost Vulnerability Affecting Linux
Wednesday, January 28, 2015

You may have heard about a highly critical vulnerability called Ghost or Ghostbug (CVE-2015-0235) affecting most Linux distributions.

This vulnerability is present in the glibc (or eglibc) software on nearly every Linux server currently deployed, and affects versions originally released from 2000-2013. This means that the bug is present in nearly every deployed Linux server, estimates are currently said to be at ~90%.

If properly executed, this attack can lead to remote command execution and privilege escalation with relative trivial ease.

We are pleased to advise that all Smart Hosting Cloud Servers and Services are patched and secured. 

You can read more about it at the following URLS:

https://access.redhat.com/security/cve/CVE-2015-0235
http://arstechnica.com/security/2015/01/highly-critical-ghost-allowing-code-execution-affects-most-linux-systems/
https://news.ycombinator.com/item?id=8953545
http://ma.ttias.be/critical-glibc-update-cve-2015-0235-gethostbyname-calls/






← Back to Blog






Partners



©  Smart Cloud Hosting UK Ltd - Registered Company Number 9101547
Smart Hosting has been Rated 5 / 5 based on 609 Reviews Stars
Privacy Policy | Terms of Use | Report Abuse
www.bestwebhosting.co.uk / www.smarthosting.co.uk
*Prices Shown Exclude EU VAT - UK VAT Registration Number GB 196 1704 88
From 1st January 2015 there are new VAT rules for EU customers.

Social Media:
Facebook Facebook Facebook

Accepted Payments

Nominet Member